Back to overview
Resolved
Xakia application is degraded
Jul 1, 2026 at 7:05am UTC
Affected services
Xakia Portal
Resolved
Jul 1, 2026 at 7:34am UTC
All Xakia services are back online.
Affected services
Created
Jul 1, 2026 at 7:05am UTC
Xakia engineering staff are currently investigating an issue with the Xakia portal and will provide an update as soon as possible.
Affected services